Download


PAT is now a ArcGIS Add-in If you have version 10 or later download and double click the Add-in file. The install is much easier than previous versions and does not require administrator access (unless your administrator has disallowed add-ins). Once the add-in is installed you should see it in the Add-in Manager under the customize menu in ArcGIS. After loading it, you should see "Protected area tools - The Nature Conservancy" in the list of available toolbars.

Both the older versions and the current add-in have the following requirements.

PAT requires the following software to operate:

  1. Microsoft .Net Framework 2.0 (may be installed with Windows 7 and later by default) (link to download) or later

  2. ArcGIS 10 (Latest Service Pack Recommended)
    • ArcView Level is required for the ERS and RBI modules.
    • ArcInfo Level is required for MARXAN module.
    • Spatial Analyst Extension is required for the ERS module.
    • ArcGIS 9.3 software was chosen as the application for the tool since ESRI has been a long time partner who supports the mission of TNC and provides a business mechanism in which conservation partners can freely obtain their software for conservation-related work. Please contact us to inquire about this program.

  3. .Net Support for ArcGIS (This is installed by default if #1 is installed before #2, if not you must use the ArcGIS to install this additional feature.)
      • This was an option that shows up when installing ArcGIS. However if the Microsoft .Net Framework has not been installed it will not show up as an option. If you have already installed ArcGIS prior to installing the .Net framework, input the DVD setup disk in your DVD drive and go to Start > Control Panel > Add or Remove Programs. Scroll down to ArcGIS Desktop and click on the Change button. Once the change Menu appears, click on Modify and then install the .NET Framework Support. This option is only available once you install the Microsoft .NET Framework 2.0. Once you have added this support function, you are now ready to install the Protected Area Tools.

  4. You must download and install MARXAN in order to utilize the MARXAN module. (link)

 

Download PAT V4 (for ArcGIS 10) - Released August, 2011

You may download PAT by clicking on this link. Please note that PAT is free software but distribution is restricted. Please refer other potential users to this website to obtain the software rather than hosting it in other locations. The installer included in the download will create a new toolbar in ArcGIS. Please see the tutorial for additional help in setting up the software.

Download Older PAT Versions

  • Download PAT V3.3 (for ArcGIS 9.3) - Released July 14, 2010 (link)
  • Version 3.0 (link)
  • Version 2.1 (link)
  • Version 2.0 (link)
    • Designed to work with ArcGIS 9.2
    • To install, follow the same instructions for 9.3 above.
    • No longer Supported or Updated, Please do not report bugs.

  • Version 1.0 (link)
    • Designed to work with ArcGIS 9.1
    • No longer Supported or Updated, Please do not report bugs.